Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]


Lingot est un accordeur précis, simple d'utilisation et hautement configurable.

Lingot : cliquez si vous voulez (:wink:)
Lingot : cliquez si vous voulez (:wink:)




Informations


Site web officiel : http://www.nongnu.org/lingot/.
Version actuelle : 0.9.1 du 2011 08 22.
Lien de téléchargement : http://download.savannah.gnu.org/releases/lingot/.
Compatible : ALSA, OSS, JACK.
Licence : GNU GPL v2.
Développeurs : Ibán Cereijo Graña, Jairo Chapela Martínez.


Description


LINGOT (LINGOT Is Not a Guitar-Only Tuner = LINGOT n'est pas un accordeur que-pour-les-guitares) est un accordeur précis, simple d'utilisation et hautement configurable. À l'origine conçu pour l'accord de guitare, il peut aussi être utilisé pour n'importe quel autre instrument. Il ressemble à un accordeur digital avec une jauge indiquant la différence avec la note la plus proche trouvée automatiquement.
Il est compatible JACK.


Utilisation


Image Image
Pour l'utiliser avec jack : EDIT -> PREFERENCES -> selectionner Jack appliquer et valider.


Installation


LINGOT est présent dans les dépôts de certaines distributions (par exemple TangoStudio).
Cependant, il peut s'agit de version anciennes qui n'ont, par exemple, pas encore le support JACK, le support JACK étant arrivé avec la version 0.8. Il faudra donc le compiler vous-même (ne pas oublier d'installer les bibliothèques de développement gtk, alsa et jack).
Attention, à partir de la version 0.9, Lingot ne fonctionne qu'avec Jack2 !

versiondistributionmediadate
0.9.1Debian Wheezy wheezy-backports
0.9.0Tango Studio 1.1lucid-ladish13/04/2011
0.9.0Debian sidmain13/04/2011
0.8.1Tango Studio 1.1lucid-unstable13/04/2011
0.8.1Ubuntu 10.10universe13/04/2011
0.8.1Debian squezzemain13/04/2011
0.7.4Ubuntu 10.04universe13/04/2011


Note : les dépôts de Tango Studio 1.1 sont compatibles avec Ubuntu 10.04, voir ici pour ajouter le dépôt stable et sur la page Tango Studio pour les dépots lucid-ladish et lucid-unstable.


Utilisation


Il suffit de brancher son instrument ou un micro et de jouer une note, Lingot recherche automatiquement la note la plus proche.

Pour utiliser LINGOT avec JACK, allez dans le menu Edit -> Preferences -> onglet Capture et sélectionnez Jack.

Astuce : pour que l'aiguille vacille moins, accordez en jouant les harmoniques à la douzième case de votre guitare

Changelog

[+]

Collaborateur(s) de cette page : olinuxx , jam's , anonymous , xzu , pianolivier et Flo .
Page dernièrement modifiée le Samedi 13 juin 2015 11:25:35 par olinuxx.
Le contenu de cette page est licencié sous les termes licence.

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 11:57, mer. 05 Aug 2015: Bonjour et bienvenue à FlashGak :-)
olinuxx, 11:57, mer. 05 Aug 2015: @ pierrotlo : [Lien]
pierrotlo, 15:21, mar. 04 Aug 2015: Salut tous, vous connaissez de nom Boss et peut-être la pédale d'effets GT-100. USB audio 4 canaux et midi 2 canaux fonctionnels sous Linux. Configuration : ... planter le cable USB de manière idoine...et dire à jack de l'utiliser! Qui dit mieux ? :-)
Rhyad, 15:07, mar. 04 Aug 2015: Merci :-) Bonjour à toute la communauté !
olinuxx, 13:53, mar. 04 Aug 2015: Bonjour et bienvenue à Rhyad :-)
olinuxx, 21:04, lun. 03 Aug 2015: Et bonjour et bienvenue également à motardes04 ! Que de nouveaux arrivant aujourd'hui :-)
olinuxx, 18:57, lun. 03 Aug 2015: Et bonjour et bienvenue également à Merluche :-)
olinuxx, 13:10, lun. 03 Aug 2015: Bonjour et bienvenue à pavatar et à Roto :-)
syberia303, 23:17, dim. 02 Aug 2015: J'avais donc laissé tomber. Par contre, il me semble qu'à l'époque, il y avait une version i386 ce qui ne semble plus être le cas.
syberia303, 23:17, dim. 02 Aug 2015: @allany De mémoire, j'avais commencé l'installation et ça nécessitait d'enlever de nombreux paquets, jackd2, (g)ladish, qjackctl et qtractor notamment, pour installer musikernel et ses dépendances (jackd1).
Samuel, 18:58, dim. 02 Aug 2015: J'ai installé MusiKernel, mais pour le moment je ne suis qu'à moitié convaincu. Je trouve que c'est pas super facile de travailler vite avec.
allany, 08:25, dim. 02 Aug 2015: @syberia303 : intéressant mais impossible d'installer le .deb (mess : impossible d'installer portaudio 19-dev)... Tu y es arrivé, toi ?